Go Back OFN Forums > Fabrication > Hotrod Fabrication

Hotrod Fabrication Hotrod Fabrication


Hotrod Fabrication Hotrod Fabrication

Reply
 
Thread Tools
  #241  
Old 03-16-2017, 01:06 PM
ranger88den's Avatar
ranger88den ranger88den is offline
Junior Fabricator
 
Join Date: Jan 2009
Posts: 13
Thank you Dan. I will do a search to see if it's available in my area.
Reply With Quote
  #242  
Old 03-16-2017, 01:22 PM
juicedz4's Avatar
juicedz4 juicedz4 is offline
Master Fabricator
 
Join Date: Jan 2011
Location: Rochester, NY
Posts: 466
Quote:
Originally Posted by ranger88den View Post
Thank you Dan. I will do a search to see if it's available in my area.
Unlikely.

I order it from here http://shop.masterseriesct.com/

Chuck is an awesome guy and will answer any questions you have about it. He not only sells it but has been using it in VW restorations for years.

If I recall shipping isnt too bad, <$10 on a quart. If you plan to spray it, and dont have urethane reducer, he sells a quart of it for $15 or $20.

Dan
Reply With Quote
  #243  
Old 03-16-2017, 01:47 PM
ranger88den's Avatar
ranger88den ranger88den is offline
Junior Fabricator
 
Join Date: Jan 2009
Posts: 13
Thanks for the tip.
Reply With Quote
  #244  
Old 03-17-2017, 11:47 AM
juicedz4's Avatar
juicedz4 juicedz4 is offline
Master Fabricator
 
Join Date: Jan 2011
Location: Rochester, NY
Posts: 466
Cleaned up the black beach in the booth yesterday afternoon and got the shell back on the lift.

Rolled the motor out and started bolting stuff on. I had to look back at image dates, but I made this intake and exhaust mani back in mid to late 2009, ugh.

Anyway, I sorted a ton of parts, and tried to make sense of exactly what my plan was on some things back then. I think I have a good idea, at least in my head, what needs to be cleaned up, modified, finished etc. It seems like nearly all of the custom parts on this damn motor are 85% done. sigh.











Dan
Reply With Quote
  #245  
Old 03-20-2017, 12:36 PM
juicedz4's Avatar
juicedz4 juicedz4 is offline
Master Fabricator
 
Join Date: Jan 2011
Location: Rochester, NY
Posts: 466
Spent some time on plumbing this weekend.

Finished up the fuel lines (save for the supply and return to the OE tank, since I need to source the hose still.





The hard lines are a sob to get in with the subframe installed. Apparently I always removed it when I was working on them, whoops. Cant do that now. A little enlarging of the hole thru the chassis made it work, plus it allowed the gravel guard to fit through the hole, which I wanted anyway.








With that done I decided to work on the brake lines. I was originally going to mount the bias on the inside of the firewall or the floor, but I didnt like any of those locations so I decided to put it right on the side of the pedal box. I think it worked out well. I obv still need to flare the lines but a friend is borrowing my tool right now. I should have it back tomorrow and can finish up later this week. Im using 3/16 nicopp which is a dream to work with since you can easily bend it by hand. I still need to add some more mounts, a few of which I may make special to hold all 3 lines with one fastener. The front lines run through the frame rails and come out about 3" from the oe frame tab mounts, I think I showed this before. Those I will need to bend and flare once the lines are installed for good.












Dan
Reply With Quote
  #246  
Old 03-20-2017, 03:33 PM
TheBandit's Avatar
TheBandit TheBandit is offline
Instagram @chevyhotrodder
 
Join Date: Jan 2006
Location: Ventura County CA
Posts: 4,234
The Tidy Turbo Cabriolet. Clean lines. Purposeful parts. Bravo.
__________________
Clint
Reply With Quote
  #247  
Old 03-22-2017, 10:19 AM
juicedz4's Avatar
juicedz4 juicedz4 is offline
Master Fabricator
 
Join Date: Jan 2011
Location: Rochester, NY
Posts: 466
Ha, thanks!

Finished trimming and flaring the 3 output lines last night. I also played around with some zip ties, which hold them together surprisingly well. I still need to come up with at least one mount for the firewall.





Then it was time to tackle the input lines. Im not really happy with how these turned out. 1. the bulkheads are just so damn tall and 2. id like a little more clearance to the steering shaft (yes, I could bend them away more). So I ordered some electroless nickel plated 90 deg bulkheads this am. Ill need to have the engine bay side flange redone to accommodate the nuts and then hope like hell one out of the 6 choices allows the 90 to be keyed correctly inside (I can also shim them some if necessary).

Note: yes, one of the bulkhead fittings i had to substitute with a bolt as I left one at work.









Dan
Reply With Quote
  #248  
Old 03-27-2017, 01:22 PM
juicedz4's Avatar
juicedz4 juicedz4 is offline
Master Fabricator
 
Join Date: Jan 2011
Location: Rochester, NY
Posts: 466
Wasnt digging the dumb bends on the input lines at the firewall so I picked up some nickel plated bulkhead 90s. It turned out SO much better.







With that done, I whipped up the rear crossover line and bracket. Im still deciding on what to use for clamps, hence its just floating right now.
There will be no hard line on the drivers side, the braided line from the caliper will just extend right to the tee.







And hose routing on the pass side around the surge tank and thru the axle beam





Finally, I was able to work out routing of the ebrake cables without getting crazy and completely re-routing them. I just need the next size longer, 1800mm vs 1730mm. They are on order. I had to do a small notch in the fuel filter bracket (still needs a tiny bit more clearance) and massaged the corner of the gas tank a bit to add a small channel.









Dan
Reply With Quote
  #249  
Old 03-29-2017, 10:27 AM
juicedz4's Avatar
juicedz4 juicedz4 is offline
Master Fabricator
 
Join Date: Jan 2011
Location: Rochester, NY
Posts: 466
Test fit a wheel last night to both verify my axle spacer measurements were right and also to see how much wheel clearance I had for the axle beam brace "towers".

Perfect fit, and no rubbing. I know very un-vw.





With that I welded up these little towers. I happened to have the rod ends and bar "in stock", leftovers from cavy projects I guess.



Trying to decide where to mount them. I really like them over the shock mount, but then they could get filled up with water and whatever. Im thinking a drain hole might be good enough to keep water from washes drained. Also unsure if the swaybar mount "lollipop" bolt is long enough to go through the extra metal.

I dont know how I took this to be powder coated years ago with the condition of the pass side shock mount area. Its pretty hammerd (literally). At least I can address that now as well since its going to need to be re-coated.







Dan
Reply With Quote
  #250  
Old 04-03-2017, 10:16 AM
juicedz4's Avatar
juicedz4 juicedz4 is offline
Master Fabricator
 
Join Date: Jan 2011
Location: Rochester, NY
Posts: 466
Was never a huge fan of the rear bumper cover or the huge tow hooks. The bumper flap in had a big crack right in the middle, so I decided to do a little trimming. At some point I may come up with a simple diffuser but for now just having that middle flap cut out and the tow hooks gone is a huge improvement.









So long ugly ass tow hooks



I think it will be pretty business looking once the bracing is in.






Next was time to fix the pass side shock mount area on the beam. How I ever took this to powder 6 years ago Ill never know. It was very bent up and beat to hell. Must be someone couldnt get the shock out at one time. A little beating with a BFH, welding, grinding, and redrilling and its pretty close to normal.










Also got the second brace tower welded up. Decided not to mount them over the shock hole. To keep them from filling up with water I welded up the oe hole in the beam, then tacked the towers on





Autotech swaybar and longer tie rods will be here by thursday so I can finish up this beam and get everything back to powder sat am.

Dan
Reply With Quote
  #251  
Old 04-17-2017, 10:26 AM
juicedz4's Avatar
juicedz4 juicedz4 is offline
Master Fabricator
 
Join Date: Jan 2011
Location: Rochester, NY
Posts: 466
Fabbed up the inner axle beam bracing mounts last night. Still need to be welded but Im currently out of sheild gas for the TIG. Also dont mind the random wheel studs, it was the only 5/8" bolts I had that were long enough. The fin at the bottom double serves as a jack point should I not be near the lift.









Dan
Reply With Quote
  #252  
Old 04-17-2017, 04:30 PM
TheBandit's Avatar
TheBandit TheBandit is offline
Instagram @chevyhotrodder
 
Join Date: Jan 2006
Location: Ventura County CA
Posts: 4,234
Is this car still for your wife? Does she drive competitively? Or are you planning to thrash on it some yourself?
__________________
Clint
Reply With Quote
  #253  
Old 04-17-2017, 10:49 PM
juicedz4's Avatar
juicedz4 juicedz4 is offline
Master Fabricator
 
Join Date: Jan 2011
Location: Rochester, NY
Posts: 466
It is for her but I like to make things. Honestly, this latest bracing Im mainly doing b/c it looks cool. It does serve a purpose as well, Ive had several people approach me about making more in fact, but for this is mostly the look.

Dan
Reply With Quote
  #254  
Old 04-21-2017, 10:48 AM
juicedz4's Avatar
juicedz4 juicedz4 is offline
Master Fabricator
 
Join Date: Jan 2011
Location: Rochester, NY
Posts: 466
Finished up the beam bracing last night. Welds arent my best, but itll work









Also had to modify the inner swaybar mounts. The OE mounts are supposed to fit the Autotech big swaybar, well mine didnt. They were about 1/4" too short. Its really weird, all of the MK1 VW cars have the same OE part number for this bracket, just different revisions dep on year. Given these are NLA and if I found a used set who knows if theyd fit, I decided just to mod them

First welded a shim to the mounting hole side.


Then cut off the bent end.


Bent / cut up a new peice


Positioned, tacked, and bent around the orig bracket


Ugly welded in place


Ground and sanded to sort of match the OE look


Perfect fit




And the whole smash on the car


Up next I need to get the motor back in then start on the exhaust.

Dan
Reply With Quote
  #255  
Old 04-24-2017, 11:10 AM
CarterKraft's Avatar
CarterKraft CarterKraft is offline
Master Fabricator
 
Join Date: Oct 2009
Location: DFW
Posts: 837
nice job on that mount, looks OEM.
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:11 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifications by TMS
Copyright 2012, Offroad Fabrication Network